Do zjazdu A3C pozostało
Zjazd trwa :D

504 The server didn't respond in time.

Masz problem? Ten dział jest dla ciebie.
Posty: 5 • Strona 1 z 1

504 The server didn't respond in time.

Postprzez Łysy » 27 kwi 2017, o 21:33

Moi drodzy!

Jestem nowy w społeczności i jeszcze nie wszystko do końca łapię. Proszę o pomoc, sam szukam rozwiązania przy pomocy wujka google ale może jest tu ktoś mądrzejszy w tej kwestii. Tyle słowem wstępu.

Wczoraj dostałem dostęp do repo i rozpocząłem pobieranie pliku Polish Army mod. 1 part się zawiesił po połowie- wystąpił błąd, spróbowałem pobrać drugi udało się ale szedł jak krew z nosa (ok 2,5 godziny). Chwilę później po pobraniu spróbowałem pobrać znów part 1 i udało się (również ślimacze tempo). Dziś popołudniu gdy wszedłem do repo cały czas wyskakiwał mi "504 gateway The server didn't respond in time " niezależnie od przeglądarki, której użyłem (Ie,firefox,chrome,opera).Dopiero restart pozwolił mi na pobranie 2 partów Arma map pack i gdy chciałem pobrać part 3 problem znów się pojawił i teraz już nic nie pomaga. Pierwszy raz się z czymś takim spotkałem. Speedtest download: 56,48 mb/s upload 6 mb/s. Dodam,że nigdy nie miałem problemów z internetem - dostawca UPC i zawsze byłem zadowolony z prędkości pobierania.

Z góry dziękuję za pomoc
Łysy
Avatar użytkownika

Posty: 4
Dołączył(a): 22 kwi 2017, o 15:08
Lokalizacja: Gdynia

Re: 504 The server didn't respond in time.

Postprzez Ryś » 27 kwi 2017, o 22:05

Wifi? Też miałem podobnie, dopóki nie podłączyłem się kablem.
Ryś
Avatar użytkownika

Posty: 433
Dołączył(a): 25 cze 2016, o 13:35

Re: 504 The server didn't respond in time.

Postprzez Łysy » 27 kwi 2017, o 22:16

Tak mam ruter- ale to jest naprawdę dziwne, nigdy się z czymś takim nie spotkałem a naprawdę duuużo pobieram.
Łysy
Avatar użytkownika

Posty: 4
Dołączył(a): 22 kwi 2017, o 15:08
Lokalizacja: Gdynia

Re: 504 The server didn't respond in time.

Postprzez Sarlack » 28 kwi 2017, o 05:29

Może być chwilowy problem dostawcy usług (czyli UPC). Nie patrz w takiej sytuacji na speedtest, bo fakt że możesz dostać się do jednej "części" internetu nie musi oznaczać, że inna też jest dostępna. Może to być spowodowane wieloma wycznnikami, np.: problemy z serwerami DNS u dostawcy, problem, z którymś routerem pośredniczącym przez co trasa staje się niedostępna lub słabo dostępna, etc. Odczekaj dzień-dwa i sprawdź jeszcze raz.
ObrazekObrazekObrazekObrazek
Sarlack
Generał
Avatar użytkownika
Generał

Posty: 1878
Dołączył(a): 29 gru 2014, o 03:06
Lokalizacja: Toruń

Re: 504 The server didn't respond in time.

Postprzez Łysy » 28 kwi 2017, o 12:20

Dzięki :)
Łysy
Avatar użytkownika

Posty: 4
Dołączył(a): 22 kwi 2017, o 15:08
Lokalizacja: Gdynia


Posty: 5 • Strona 1 z 1

Powrót do Pomoc techniczna

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości