Do zjazdu A3C pozostało
Zjazd trwa :D

Problem z trybem multi.

Masz problem? Ten dział jest dla ciebie.
Posty: 5 • Strona 1 z 1

Problem z trybem multi.

Postprzez PanPot » 9 lut 2017, o 16:09

Witam. Mam problem z grą na multi. Mianowicie, wchodzę na serwer, gra normalnie się odpala, loguje się na serw, i widzę tylko czarny ekran i komunikaty w lewym dolnym rogu, że jestem zalogowany itp. W multiplayer gram od miesiąca, na tym serwerze na którym występują problemy, ale też na wszystkich innych jest ten sam błąd. Konfigurowałem pliki na steam, bez rezultatu. Jakieś pomysły?
PanPot
Avatar użytkownika

Posty: 2
Dołączył(a): 9 lut 2017, o 15:51

Re: Problem z trybem multi.

Postprzez Skiewor » 9 lut 2017, o 17:49

Pobierz arme od nowa/sprawdz spojnosc plikow
Obrazek
Skiewor
Plutonowy
Avatar użytkownika
Plutonowy

Posty: 50
Dołączył(a): 31 paź 2016, o 10:57

Re: Problem z trybem multi.

Postprzez Sarlack » 9 lut 2017, o 18:13

Kup oryginał? A jeśli już go posiadasz i dalej nie działa to zgłoś się do supportu producenta?
ObrazekObrazekObrazekObrazek
Sarlack
Generał
Avatar użytkownika
Generał

Posty: 1878
Dołączył(a): 29 gru 2014, o 03:06
Lokalizacja: Toruń

Re: Problem z trybem multi.

Postprzez PanPot » 10 lut 2017, o 10:46

Problem sam się rozwiązał. Nie wiem dlaczego coś takiego się działo, ale już mogę się logować.
PanPot
Avatar użytkownika

Posty: 2
Dołączył(a): 9 lut 2017, o 15:51

Re: Problem z trybem multi.

Postprzez Augustus » 10 lut 2017, o 11:20

Zamykam.
ObrazekObrazekObrazekObrazekObrazekObrazekObrazek
Augustus
Podpułkownik
Avatar użytkownika
Podpułkownik
Karts DLCHelicopters DLCMarksman DLC

Posty: 1340
Dołączył(a): 18 sie 2014, o 14:48
Lokalizacja: 54.0358, 19.0420


Posty: 5 • Strona 1 z 1

Powrót do Pomoc techniczna

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości